Developer-Community.com

Software => Rightload - Official Forums => Topic started by: nk on February 24, 2008, 11:27:15 AM

Title: Vista Users Please Post Here!
Post by: nk on February 24, 2008, 11:27:15 AM
Since I still have no way of testing Rightload with Windows Vista, I would like to hear some of your experiences with Vista. Were you able to install Rightload? Did it run? Did the context menu extension work? Were there any other problems?

The more information you can give me the better! Screenshots would be great, too.


Thanks!
Title: Re: Vista Users Please Post Here!
Post by: miekiemoes on March 07, 2008, 02:24:11 PM
I installed RightLoad today in Vista... and it works like a charm. No issues or whatever so far :)
Title: Re: Vista Users Please Post Here!
Post by: nk on March 13, 2008, 10:35:42 PM
Thanks for letting me know! Are you working on an 32bit or on an 64bit version of Vista?
Title: Re: Vista Users Please Post Here!
Post by: miekiemoes on March 13, 2008, 10:51:11 PM
32bit version - and still... no issues so far :)
Title: Re: Vista Users Please Post Here!
Post by: booticon on March 31, 2008, 04:22:02 PM
Going to install Rightload in Vista x64 tonight, I'll let you know what happens.
Title: Re: Vista Users Please Post Here!
Post by: booticon on April 01, 2008, 12:03:25 AM
Installed it, don't seem to have any weird hiccups.  :)
Title: Re: Vista Users Please Post Here!
Post by: nk on April 01, 2008, 12:10:02 AM
Great, thanks!
Title: Re: Vista Users Please Post Here!
Post by: ion on April 02, 2008, 07:41:41 PM
I'm not sure if it's a vista specific problem but the "Announcement" window always pops up when i execute an upload with Rightload or i open the Configuration window even if i uncheck the box at the bottom.
But anyway... congratulations for this software - it's one of the most useful utils i've found lately. I will donate asap.
Title: Re: Vista Users Please Post Here!
Post by: nk on April 02, 2008, 07:53:32 PM
If you leave the box checked and click the OK button, the message should not reappear.
Title: Re: Vista Users Please Post Here!
Post by: booticon on April 03, 2008, 08:43:01 PM
Actually, yeah, I've noticed that, too. Despite unchecking it, it seems to come up everytime.
Title: Re: Vista Users Please Post Here!
Post by: nk on April 03, 2008, 11:23:14 PM
The message says "Do not show this announcement again", so you need to let the box checked if you don't want to see it again.
Title: Re: Vista Users Please Post Here!
Post by: LuigiMD on April 17, 2008, 05:20:42 PM
Thanks for letting me know! Are you working on an 32bit or on an 64bit version of Vista?
Hi. This is a great software you've got. Works great on the 32-bit version of Vista. However, there's no right-click option on my Vista Ultimate 64-bit. I have to use the SendTo option which doesn't have the cascading menus. :(

Is there a registry workaround or something?

Thanks for an awesome tool. ;)
Title: Re: Vista Users Please Post Here!
Post by: Thermopyle on October 14, 2008, 12:50:07 AM
Thanks for letting me know! Are you working on an 32bit or on an 64bit version of Vista?
Hi. This is a great software you've got. Works great on the 32-bit version of Vista. However, there's no right-click option on my Vista Ultimate 64-bit. I have to use the SendTo option which doesn't have the cascading menus. :(

Is there a registry workaround or something?

Thanks for an awesome tool. ;)


Same here.
Title: Re: Vista Users Please Post Here!
Post by: purehektik on November 24, 2008, 08:17:47 PM
Hi!

Got it installed very well in Vista Ultimate 32bit, no problems so far. Imported some filehoster-configs, no problem. Then i tried to get my webhoster-ftp, works fine in "test connection" but it wont appear in the right-click-menue :(  Workaround: to start rightload manually and select my ftp. Already tried to disable/reanable the context-function...

€dit: rightclickmenue works fine with the pre-shared xml-files. Only the ones, manually added, are not shown in the right-click-menue...
Title: Re: Vista Users Please Post Here!
Post by: nk on December 01, 2008, 03:08:31 PM
Could you check whether restarting your computer helps?
Title: Re: Vista Users Please Post Here!
Post by: purehektik on December 03, 2008, 07:10:06 PM
Could you check whether restarting your computer helps?

tried to reboot, tried to reinstall, tried to re-add another ftp, etc etc (i am a troubleshooter ;) )

but still no correct context-menu :/
Title: Re: Vista Users Please Post Here!
Post by: kahmeal on January 22, 2009, 04:05:16 AM
Also no context menu options in vista x64 here. Send to links are still there.
Title: Re: Vista Users Please Post Here!
Post by: kahmeal on March 06, 2009, 02:49:35 PM
Just want to add that the context menu options do work if you run rightload as administrator and THEN check off the option in advanced settings. Also working in windows 7 x64.
Title: Re: Vista Users Please Post Here!
Post by: Mike1959 on June 22, 2009, 09:50:01 AM
I'm having issues when I try to upload to tinypic...
I checked to make sure I selected it as my default server but each time it uploads the image to imageshack.
I even disabled the imageshack plugin and restarted but it still uploaded to it.

I reinstalled but this time without the imageshack plugin and it still uploaded to it...wierd indeed.
Title: Re: Vista Users Please Post Here!
Post by: nk on June 22, 2009, 01:22:39 PM
Looks like there was some weird problem with the plugin I uploaded to the site. Please get the updated version from http://rightload.org/files/plugins/Tinypic.zip

Sorry about that!
Title: Re: Vista Users Please Post Here!
Post by: Mike1959 on June 24, 2009, 09:19:04 AM
excellent...works a treat...many thanks.
Title: Re: Vista Users Please Post Here!
Post by: who on June 24, 2009, 05:38:35 PM
Just want to add that the context menu options do work if you run rightload as administrator and THEN check off the option in advanced settings. Also working in windows 7 x64.

How did you get this working?
I have tried to install both with context menus for 32 and 64 bit, and also ran the application as administrator and then checked / unchecked the contextmenubuttons in the advanced config several times, but still no luck :(

Title: Re: Vista Users Please Post Here!
Post by: Yuliya on August 27, 2009, 07:31:30 AM
When ever I try and add the Tinypic plugin I get an error message saying:
"Cannot import this file: This does not appear to be a valid Rightload server file"
Help?
Title: Re: Vista Users Please Post Here!
Post by: craymondson on April 08, 2010, 06:37:13 PM
Windows 7 Home Premium 64 bit here. I also cannot get the context menu to show up. I have tried rebooting and the administrator fix suggested above. That's too bad because this looks like a very useful tool!
Title: Re: Vista Users Please Post Here!
Post by: asmodeus on May 26, 2010, 05:45:49 AM
Windows 7 x64 Ultimate (English). So far no problem, context menu works fine, "Send To" works as well.
Title: Re: Vista Users Please Post Here!
Post by: asmodeus on May 26, 2010, 05:46:54 AM
Windows 7 Home Premium 64 bit here. I also cannot get the context menu to show up. I have tried rebooting and the administrator fix suggested above. That's too bad because this looks like a very useful tool!

Did you install it as administrator?