Author Topic: Plugins Dont Seem to be Enabled When Enabled  (Read 3561 times)

John0877

  • Newbie
  • *
  • Posts: 12
    • View Profile
Plugins Dont Seem to be Enabled When Enabled
« on: December 14, 2011, 08:51:37 AM »
I run Rightload by using the portable shortcut and i can see the plugins there in the list and enabled fine. When i run Rightload normally it wont see them there. As a result when i use the context menu to upload something the plugins show up in the menu but it doesnt actually start to upload to the place i choose as the plugin isnt being seen somehow.

My Scenario is that i want to upload to Flickr but imgur is chosen as my default plugin so when Rightload doesnt see the plugin there even though it shows on the context menu it just starts to upload to imgur.
I have chosen a custom location for config information to keep all files in one folder but i think somethings not quite working right.

EDIT:
Poked around some more and I guess I jumped the gun on posting this so in case anyone else has the same issue this is how I fixed it..... OR so it seems to be working.
I looked in the registry and was backing it up cause i was gonna fresh install.
then i noticed the following:
[HKEY_CURRENT_USER\Software\Rightload]
@="C:\\Program Files (x86)\\Rightload"

Changed the Default entry to the path where the program is and everything seems to be working now.
« Last Edit: December 14, 2011, 09:03:44 AM by John0877 »

chunkie

  • Newbie
  • *
  • Posts: 10
    • View Profile
Re: Plugins Dont Seem to be Enabled When Enabled
« Reply #1 on: January 12, 2012, 04:03:08 AM »
same problem with mine... thank you for the post :D